Issue in the forum regarding creating topic

Back to 
Issue In The Forum Regarding Creating Topic

Issue in the forum regarding creating topic

Created by ankkol2011
1 Week Ago
April 14, 2019 @ 2:05 pm

#I again have to post in the community section of youTube because there is some issue in the forum .. And this time i was doing it through computer but still there was issue.
following is the link of the issue

https://drive.google.com/file/d/1W-KgbHqIjjaMAZnvgsL9iWNWPrb3ir_Y/view?usp=sharing

plz have a look on the effect I am asking about in the community section of Youtube user name:- ankit shaw...

1 Week Ago
April 14, 2019 @ 3:20 pm

Hi @ankkol2011,

Thank you so much for the great feedback and for providing the video - that really helped!

I think I have fixed the issue. It had to do with the inserted links.

But that should work properly now, here's a test link to my Mocha Pro Digital Make-Up Tutorial .

Also, if you're wanting to share images, you can use the 'Insert Image' button to add the image directly into the post so it's not a link - but shows directly inline, like so:

Mocha Pro title image

I hope that fixed the issue and again, thank you for your help!

All the best,

Tobias

To join the conversation please register and log in - it's free
Back to 
Issue In The Forum Regarding Creating Topic

STAY CONNECTED

Get in touch via social media

ABOUT TOBIAS

Tobias Avatar
I am passionate about providing high quality VFX & Film Making Edutainment online. Check out my training courses on Udemy
© 2019 Surfaced Studio