Mocha Export Data

Back to 
Mocha Export Data

Mocha Export Data

Created by PawPedersenDK
3 Months Ago
July 18, 2019 @ 11:35 pm

Hi guys! Hope you all have a great day.

I tried my way around mocha last night, and it was working fine, i planted a logo on a building, everything was good.

But when i tracked another building and wanted to snap a logo to that, when i say export on the layer that i want to go with the track, the logo i wanna put on the building utterly disappears, i had the same problem today, does anyone know what the issue might be?

And sorry for my english, it's not my native language.

martin_mocha
2 Months Ago
July 18, 2019 @ 22:14 am

This may be a problem of different sized footage: https://borisfx.com/videos/align-surface-and-mismatched/

Try the video and see if it helps.

PawPedersenDK
2 Months Ago
July 19, 2019 @ 6:20 pm

Will check it out later, thanks in advance!
PawPedersenDK
2 Months Ago
July 20, 2019 @ 7:03 pm

It worked wonders! Thanks alot!
To join the conversation please register and log in - it's free
Back to 
Mocha Export Data

STAY CONNECTED

Get in touch via social media

ABOUT TOBIAS

Tobias Avatar
I am passionate about providing high quality VFX & Film Making Edutainment online. Check out my training courses on Udemy
© 2019 Surfaced Studio