Mocha AE Problem - Tracking Data Does Not Match


Mocha AE Problem - Tracking Data Does Not Match

Created by Godzilla55
2 Weeks Ago
January 10, 2020 @ 5:09 pm

Hi I'm having issues with my Mocha PRO. I'm using it for the first time and I'm having issues. I've followed Tobias' Mocha Basics video, when I pasted the tracking video on the Street fighter screen. It didn't come out right, the screen was tracked but it didn't have the same shape as the tracker. Does anyone out there have the same problem as me? If you know a solution please reply to this message. Thanks.
2 Weeks Ago
January 11, 2020 @ 0:14 am

Hi Godzilla,

Would you be able to share an image of the problem you are seeing? Are you pasting the data in at the start of the composition so the first frame matches the first frame in Mocha? Also, is your composition in AE set to the same frame rate as Mocha?

Cheers,

Tobias

Godzilla55
2 Weeks Ago
January 11, 2020 @ 10:29 am

Hi Tobias sorry for the late reply I live in America and I barley got you message, I Actually have a video to show you the problem. Also it's Nick BTW!!

LINK: https://youtu.be/tKSkrpeJcZg

Godzilla55
2 Weeks Ago
January 11, 2020 @ 10:49 am

Also I did pasted the data on the first frame. The frame rate thing I'm not sure, but it's best to take a look at the video first.
& to join the conversation - it's free

STAY CONNECTED

Get in touch via social media
YouTubeFacebookTwitterInstagram

ABOUT TOBIAS

Tobias Avatar
I am passionate about providing high quality VFX & Film Making Edutainment online. Check out my training courses on Udemy
© 2020 Surfaced Studio